#16 ✓resolved
Steve Shade

New user with some issues

Reported by Steve Shade | November 5th, 2016 @ 10:27 PM | in 1.0.4.1

Latest version - just downloaded yesterday evening.

Comparing this to Chaos Intellect for a replacement and having some issues, largely with messages
1. I can see images in the preview but when I open the email, the messages only have the outline or it is totally distorted. A message from facebook is attached. Notice the button that should say "View on Facebook". Believe I have the settings correct.
2. Messages to be received are not automatically loaded. Have the time set to 5 min and everything else seems to be properly set.
3. I use Chaos to generate form letters with information in custom fields. There seems to be no linking from custom fields to your word processor.

Really like most of doogiePIM but need to overcome these issues.

Comments and changes to this ticket

  • BiteSpire

    BiteSpire November 6th, 2016 @ 03:30 PM

    • State changed from “new” to “open”

    Status: In Progress

    Firstly, welcome to the doogiePIM community. I hope your visit is a long productive one.

    Secondly, your points:
    1. This is a known problem and is due to be fixed in a future version.
    2. Try setting your time to check at 15 minutes. Some email servers don't like to be pestered too often.
    Which email service provider are you using?
    Are you able to perform a manual check for messages successfully?

    1. Look into "Letters and Labels". There are several options to produce letters with contact fields filled in with database information.
      https://bitespire.com/help/?Mailing%20Address%20Labels%20and%20Lett...
      If you require further functionality, I'd be more than happy to read your suggestions.
  • Steve Shade

    Steve Shade November 6th, 2016 @ 07:44 PM

    Thanks for your reply.

    Changed time to 15 minutes as suggested but really don't expect any change. Both Chaos Intellect and Outlook (Windows) are set to 3 minutes and as far as I can tell, work perfectly. FYI, I am using Comcast (almost exclusively as POP) and gmail (very little as IMAP). Also no apparent issues with my Android Galaxy S7. Both IMAP and set at 5 minutes. Manual works fine.

    Letters - I need the ability to include contact fields I have added. I currently use these fields for identification numbers. When I prepare a letter I include the identification number along with a due date (changed in the letter) and an amount (also changed in the letter). Can I do this?

    Finally, I have found that when I am in the inbox and delete an email, rather than the focus going to the email above or email below the deleted email, the focus is on the last email in the list - really annoying.

    Thanks,

  • BiteSpire

    BiteSpire November 7th, 2016 @ 04:43 PM

    If you can manually check mail without an error then the timer should work too. It uses the same internal procedure.
    It may seem like a daft question but, did you enable "Auto Check Every" checkbox?

    Custom Contacts fields aren't currently used in the "Letters and Labels" merge, but this is a possible feature to add, so I've added it to the development schedule.

    When deleting an email, it should move automatically to the next available message. Either using the Del key or using the Delete menu command. I've tried in list view as well as card view. I will keep investigating it but as yet I can't make it "go wrong".

  • Steve Shade

    Steve Shade November 7th, 2016 @ 07:02 PM

    I do have the check box checked.

    I am also trying the app on my work computer. It's OS is Win 7 while the other is a Win 10 machine. At work my email provider is Mail.com. Both computers have Chaos Intellect installed and running. On the work computer, I shut down Chaos, changed the time to 5 minutes and nothing. Tried it several times with minor tweaks between each attempt.

    Both computers have Quickbooks loaded, Google's, Chrome, and Lucion's FileCenter running. Could any of these be interfering? Or Chaos or the Windows version of Outlook?

  • BiteSpire

    BiteSpire November 14th, 2016 @ 07:31 AM

    • State changed from “open” to “hold”
    1. Status: Development In Progress.
    2. Status: Unable to replicate error. Held open for further investigation.
    3. Status: Custom Label Fields added in version 1.0.4.2
  • BiteSpire

    BiteSpire November 27th, 2016 @ 06:40 PM

    1. Status closed: This is fixed in version 1.0.5.
    2. Status closed pending further information.
    3. Status closed.
  • BiteSpire

    BiteSpire March 21st, 2018 @ 07:17 AM

    • State changed from “hold” to “resolved”

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

|
| doogiePIM Latest Download https://bitespire.com/download.php
|
|
| Ensure you change the Milestone Version to match the version you are reporting.
|
| Please be as detailed as you can about the issue.
| Attach screenshots to demonstrate the problem. A picture says a thousand words.
|
|

Shared Ticket Bins

People watching this ticket

Attachments

Pages