#14 ✓resolved
Randall Green

Reports: Filter Conditions of more than 1 get lost

Reported by Randall Green | November 3rd, 2016 @ 04:42 PM | in 1.0.4

Chris, the report attached looks like
[ReportsDefs_3]

The two filter conditions are appearing in the dor file but not sticking in doogiePIM.

My conditions are to first, weed out any contact with no phone number.
Second, To not show businesses in the phone list report.

I'm attempting to make two reports. One that displays friends only (No businesses) that have a phone number and the phone number field is not blank
The other report is similar except only shows businesses (no friends) and no blank phone fields. Both displayed alphabetically. They are working fine
when I run the report. But clicking elsewhere on another report or selecting another doogiePIM section renders the second filter MIA upon your return
to the reports page.

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

|
| doogiePIM Latest Download https://bitespire.com/download.php
|
|
| Ensure you change the Milestone Version to match the version you are reporting.
|
| Please be as detailed as you can about the issue.
| Attach screenshots to demonstrate the problem. A picture says a thousand words.
|
|

Shared Ticket Bins

People watching this ticket

Attachments

Pages